Campus Network Issues Reported-Downtown-25 Park Place
Incident Report for GSU Technology Systems
Resolved
The network interruption at 25 Park Place is resolved and no new incidents were reported within the last 24 hours. Please contact IIT Technology Service Desk via phone at 404-413-4357(HELP) or email help@gsu.edu to report additional questions or concerns.
Posted Mar 12, 2020 - 07:06 EDT
Monitoring
The network interruption at 25 Park Place has been fixed. IIT will continue to monitor the network. Please contact IIT Technology Service Desk via phone at 404-413-4357(HELP) or email help@gsu.edu to report additional questions or concerns.
Posted Mar 10, 2020 - 11:30 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of network interruptions in the 25 Park Place building. Additional information will be posted here when the issue is confirmed.
Posted Mar 10, 2020 - 09:21 EDT
This incident affected: Campus Network.