OneUSG Connect Issues Reported

Incident Report for GSU Technology Systems

Monitoring

OneUSG Connect Support has restored full functionality of access to OneUSG Connect. We will continue to monitor this system for stability. If you are still experiencing issues with access to OneUSG Connect, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Feb 13, 2026 - 13:08 EST

Investigating

OneUSG Connect Support has received reports of users experiencing connection issues to OneUSG Connect.

We are actively monitoring and will provide updates as they are made available.

We will provide an update as soon as more information is available.
Posted Feb 13, 2026 - 12:57 EST
This incident affects: OneUSG.