IIT has confirmed with Microsoft that the affected services are functioning normally at this time.
In the event that you experience any further issues with Microsoft 365 services, please contact the Help Desk at help@gsu.edu or 404-413-4357
Posted Jan 23, 2026 - 10:30 EST
Update
Some of the impacted service functions include, but may not be limited to:
- SENDING and RECEIVING email through Exchange Online, including notification emails from Microsoft Viva Engage. (As a result, some messages were delayed or did not route as expected)
- Users may be unable to access or load Outlook on the web.
- Collecting message traces may be delayed or fail.
- Searches within SharePoint Online and/or Microsoft OneDrive mail be delayed or fail to complete.
- Accessing the service portals, including Microsoft Purview, Microsoft Defender XDR, and the Microsoft 365 admin center.
Posted Jan 23, 2026 - 09:04 EST
Investigating
Some users may experience intermittent issues accessing Microsoft 365 services, including email. Outlook users may see a “451 4.3.2 temporary server issue” when sending or receiving messages.
Status: Microsoft is working to restore services. Scope: Users in North America may be intermittently impacted.
Updates will be provided as available. Please email help@gsu.edu or contact 404-413-4357 in the event you are experiencing intermittent issues.
Posted Jan 22, 2026 - 22:07 EST
This incident affects: PantherMail (Student Email), Office 365 (Fac/Staff Email), and Microsoft Office 365.