GSU Site(s) Inaccessible
Incident Report for GSU Technology Systems
Resolved
A fix was implemented and monitored throughout the weekend. If you continue to experience issues accessing GSU websites, please contact the Technology Service Desk at 404-413-4357(HELP), utilize self-service at help.gsu.edu or email help@gsu.edu.
Posted 18 days ago. Sep 03, 2019 - 11:01 EDT
Update
We are experiencing unusually high web traffic due to the start of the semester. There may be a periodic, few-second delay when loading web pages and sites with a gsu.edu address. We are working to resolve the issues.
Posted 26 days ago. Aug 26, 2019 - 15:40 EDT
Identified
We are experiencing usually high traffic due to the first day of school on the website. IIT is working to resolve the issues.
Posted 26 days ago. Aug 26, 2019 - 15:19 EDT
Monitoring
GSU websites are now stable. We will continue to monitor over the weekend. If you should continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 29 days ago. Aug 23, 2019 - 13:50 EDT
Investigating
IIT is currently working with the vendor to fix issues reported with accessing GSU sites. More information will be posted as they become available.
Posted 29 days ago. Aug 23, 2019 - 12:36 EDT
Update
IIT is working with the vendor to ensure accessibility of GSU sites. Updates will be provided as they become available.
Posted 30 days ago. Aug 22, 2019 - 14:31 EDT
Update
We are continuing to monitor for any further issues.
Posted 30 days ago. Aug 22, 2019 - 14:04 EDT
Monitoring
GSU websites are now accessible. We will continue to monitor over the next few hours. If you continue to experience issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted 30 days ago. Aug 22, 2019 - 14:04 EDT
Investigating
Instructional Innovation and Technology (IIT) is investigating reports of GSU websites being inaccessible. More updates will be provided as they become available.
Posted 30 days ago. Aug 22, 2019 - 13:40 EDT
This incident affected: University Website.