Newton Campus Network Down
Incident Report for GSU Technology Systems
Resolved
Our vender-AT&T- resolved the network issue on Newton's campus.

Please report any network outage to help.gsu.edu, help@gsu.edu, or call 404-413-4357(HELP).
Posted May 08, 2024 - 07:22 EDT
Monitoring
Our vender, AT&T, has applied a solution and we will continue to monitor the network over the next 24 hours.

Please report any network outage to help.gsu.edu, help@gsu.edu, or call 404-413-4357(HELP).
Posted May 07, 2024 - 13:11 EDT
Update
The vendor (ATT) continues to investigate and troubleshoot the issue. We will continue to provide updates as they become available.
Posted May 07, 2024 - 12:24 EDT
Identified
Instructional Innovation and Technology (IIT) identified a network outage at Newton Campus. The vendor is aware and is actively working to resolve the issue. Further updates will be provided when available.
Posted May 07, 2024 - 08:56 EDT
This incident affected: Campus Network.