(1/31) Wireless Connectivity Issues Reported
Incident Report for GSU Technology Systems
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2020 - 09:48 EST
Monitoring
A fix was implemented on Friday evening and we are monitoring the results over the next 24 hours. All users should now be able to connect to GSU wireless successfully. Please contact IIT Technology Service Desk via phone at 404-413-4357(HELP) or email help@gsu.edu to report any additional Wireless questions or concerns.
Posted Feb 03, 2020 - 09:24 EST
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports with issues connecting to GSU wireless network. Users receive the "Unable to Join GSU network" error message. Additional information will be posted on status.gsu.edu when the issue is confirmed.
Posted Jan 31, 2020 - 13:07 EST
This incident affects: Campus Wireless Network.