GSU SSO (Single Sign-On) Issues Reported
Incident Report for GSU Technology Systems
Resolved
This incident is resolved. Please contact IIT Technology Service Desk to report any additional issues at 404-413-4357(HELP) or email help@gsu.edu.
Posted 21 days ago. Aug 30, 2019 - 20:05 EDT
Monitoring
A fix was implemented by the vendor and we will now monitor the results over the next few hours. Please contact IIT Technology Service Desk to report any additional issues at 404-413-4357(HELP) or email help@gsu.edu.
Posted 22 days ago. Aug 30, 2019 - 07:59 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently working on a solution to resolve intermittent sign in issues with Single Sign-On applications such as PAWS and iCollege. Other services possibly affected are listed in the URL below:

https://technology.gsu.edu/technology-services/it-services/security/duo-multifactor-authentication/duo-protected-campus-serves/

Additional information will be posted here.
Posted 22 days ago. Aug 30, 2019 - 07:19 EDT
This incident affected: Brightspace/iCollege and PAWS.