Intermittent Errors When Using Webex
Incident Report for GSU Technology Systems
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 07:54 EDT
Update
Performance continues to be impacted by the world-wide increase in Webex usage although the vendor is making improvements to handle this load.

Due to heavy use, Webex is currently experiencing delays in processing new recordings. When your recording is available, you will receive an email notification to your campus email account.

For updates on WebEx service and tips for usage, visit:
https://technology.gsu.edu/webex/
Posted Apr 08, 2020 - 12:47 EDT
Update
Webex errors have not been reported since early this afternoon. Performance continues to be impacted by the world-wide increase in Webex usage although the vendor is making improvements to handle this load.

For updates on WebEx service and tips for usage, visit:

https://technology.gsu.edu/webex/
Posted Mar 30, 2020 - 07:34 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2020 - 07:33 EDT
Monitoring
Webex errors have not been reported since early this afternoon. Performance continues to be impacted by the world-wide increase in Webex usage although the vendor is making improvements to handle this load.

For updates on WebEx service and tips for usage, visit:

https://technology.gsu.edu/webex/
Posted Mar 26, 2020 - 17:15 EDT
Investigating
People accessing Webex inside or outside of iCollege may see errors when logging in or launching meetings. We have reported these issues to the vendor and will update when we have additional information.
Posted Mar 26, 2020 - 12:42 EDT
This incident affected: Webex.