OneUSG Connect (Loading Issue)

Incident Report for GSU Technology Systems

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2026 - 15:41 EDT

Investigating

IIT is investigating an issue where users attempting to log in to OneUSG are encountering a “Loading Login” error. More information will be provided as it becomes available.
Posted Apr 08, 2026 - 10:38 EDT
This incident affects: OneUSG.