Dunwoody Campus Power Outage
Incident Report for GSU Technology Systems
Resolved
Power to the Dunwoody Campus has been restored,
Posted about 1 month ago. Sep 14, 2019 - 10:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 14, 2019 - 10:06 EDT
Identified
IIT has confirmed that there is a power event affecting the Dunwoody campus at this time. This is affecting GSU Networks including Data, VOIP, and Wifi. Currently, no services are available. The vendor has been notified. More information will be posted as it becomes available.
Posted about 1 month ago. Sep 14, 2019 - 10:00 EDT