WebCheckout Incident
Incident Report for GSU Technology Systems
Resolved
All accounts have processed correctly in WebCheckout, and all users should have access at this time.
Posted Dec 19, 2019 - 12:43 EST
Monitoring
All accounts should be restored, and we are continuing to monitor WebCheckout.
Posted Dec 18, 2019 - 14:47 EST
Investigating
We are currently investigating an issue with WebCheckout where some employee accounts were mistakenly deactivated during our automated nightly processes. We are working to resolve the issue.
Posted Dec 18, 2019 - 13:14 EST
This incident affected: WebCheckout.