Wireless Authentication Certificate Update on Wednesday, Jan. 29
Incident Report for GSU Technology Systems
Resolved
The update to GSU wireless has been performed.
Posted Feb 06, 2020 - 09:56 EST
Monitoring
IIT updated the certificate used by the university’s wireless authentication server on Wednesday, Jan. 29. Following the update, computers and devices may prompt users to re-login to the “GSU” and “Eduroam” networks and to trust a new certificate to connect to the university’s wireless network. Users will need to accept the new certificate to connect.

Sign into the “GSU” network using CampusID and CampusID password. Sign into “Eduroam” using full CampusID email address and CampusID password. Wireless instructions can be found at: technology.gsu.edu/wireless

If you have questions about connecting a device, contact the IIT Service Desk at help.gsu.edu, help@gsu.edu or 404-413-HELP (404-413-4357).
Posted Jan 30, 2020 - 08:06 EST
This incident affected: Campus Wireless Network.