Newton Campus Network Down
Incident Report for GSU Technology Systems
Resolved
The vendor has repaired the issue that was causing disruption. This incident is now resolved.
Posted Apr 15, 2024 - 18:02 EDT
Monitoring
We are seeing services being restored. We have not received confirmation from ATT of full restoration. We will continue to monitor.
Posted Apr 15, 2024 - 16:12 EDT
Identified
There is an issue with the vendor. We continue to await restoration times from ATT.
Posted Apr 15, 2024 - 14:36 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of the network being down on Newton Campus. More information will be posted when available.
Posted Apr 15, 2024 - 08:49 EDT
This incident affected: Campus Network.