Kaltura Processing Delays
Incident Report for GSU Technology Systems
Resolved
Kaltura performance should be working normally at this time. Please contact help@gsu.edu if you do experience problems when using Kaltura.
Posted Apr 09, 2020 - 16:10 EDT
Update
Kaltura has made improvements to their hosting that has reduced errors when uploading and viewing videos, and they will continue making additional improvements throughout the week. If you continue to see errors, please contact help@gsu.edu.
Posted Apr 02, 2020 - 08:40 EDT
Update
Users may have experienced an issue with Kaltura this morning where previously uploaded videos were not displaying correctly. The vendor has resolved this issue and continues to monitor the situation.
Posted Mar 31, 2020 - 08:25 EDT
Monitoring
Access to videos and other Kaltura functions has been restored, and the vendor is monitoring the situation.

Processing and upload times remain slower than normal due to the increased usage of Kaltura worldwide.
Posted Mar 26, 2020 - 17:13 EDT
Investigating
You may receive errors when accessing Kaltura at this time. We are working with the vendor to determine the cause of the issue and resolution.
Posted Mar 26, 2020 - 16:15 EDT
Monitoring
Kaltura is currently experiencing delays in processing new videos, which may present as longer times to upload entries or for entries to finish conversion. Steps are being taken to resolve the issue as a top priority. Services will be improved within the next few days.
Posted Mar 20, 2020 - 13:12 EDT
This incident affected: Kaltura.