Grammarly Unavailable
Incident Report for GSU Technology Systems
Resolved
No further issues have been reported with Grammarly.
Posted Jan 09, 2020 - 08:45 EST
Monitoring
Access to Grammarly has been restored at this time. We will continue monitoring the situation throughout the day to ensure full functionality has been restored.
Posted Jan 08, 2020 - 09:00 EST
Identified
We are currently working to resolve the issue we are seeing with Grammarly access for Georgia State customers.
Posted Jan 07, 2020 - 13:57 EST
This incident affected: Grammarly.