Voice inbound and outbound calling issues - Downtown Campus
Incident Report for GSU Technology Systems
Resolved
After careful monitoring, this issue is now resolved. If you continue to experience issues please contact the Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted about 1 month ago. Aug 15, 2019 - 18:50 EDT
Monitoring
A fix has been implemented, and our team will continue to monitor. If you continue to experience any issues, please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted about 1 month ago. Aug 15, 2019 - 09:47 EDT
Identified
Instructional Innovation and Technology (IIT) has confirmed with it's voice service provider that they have a major Atlanta area system outage that is impacting inbound calls to the Downtown campus. This includes inbound calls to 404-413-xxxx numbers on the Downtown Atlanta campus. It also includes all outbound calls from Downtown and Perimeter campus locations.

Internal 5 digit extension calls across campus are working as expected.

Additional information will be posted here when the issue is confirmed.
Posted about 1 month ago. Aug 15, 2019 - 06:41 EDT
This incident affected: Telephone System.