Building Power Outage Issue at Alpharetta AA, AB
Incident Report for GSU Technology Systems
Resolved
All issues from this morning building power outage have been resolved.

Please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu to report additional concerns.
Posted about 1 month ago. Sep 12, 2019 - 19:14 EDT
Monitoring
IIT has confirmed the power event affecting Alpharetta building AA & AB has been fixed. We will continue to monitor this service. Please contact the IIT Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu to report additional concerns.
Posted about 1 month ago. Sep 12, 2019 - 08:09 EDT
Identified
IIT has confirmed that there is a power event affecting Alpharetta building AA & AB at this time. This is affecting GSU Networks including Data, VOIP, and wifi. Currently, no network services are available. More information will be posted as it becomes available.
Posted about 1 month ago. Sep 12, 2019 - 06:51 EDT
This incident affected: Campus Network and Campus Wireless Network.