Can't access Microsoft Teams
Incident Report for GSU Technology Systems
Resolved
Users are now able to access Microsoft Teams. Please contact IIT Technology Service Desk at 404-413-4357(HELP) or email help@gsu.edu to report any additional Microsoft Teams questions or concerns.
Posted Feb 04, 2020 - 08:55 EST
Investigating
User Impact: Users may be unable to access Microsoft Teams.

Current status: We're investigating an issue where users may be unable to access Microsoft Teams. We're reviewing systems data to determine the cause of the issue.

Scope of impact: This issue may potentially affect any of your users attempting to access Microsoft Teams.
Posted Feb 03, 2020 - 10:14 EST
This incident affected: Office 365 (Fac/Staff Email).