Investigating Reports of Downtown Network and Phone issues
Incident Report for GSU Technology Systems
Resolved
IIT has resolved issues with the network. If you continue to experience issues, please contact the Technology Service Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted about 2 months ago. Aug 07, 2019 - 07:12 EDT
Monitoring
Instructional Innovation and Technology (IIT) has resolved issues with network performance. We will continue to monitor. If you continue to experience issues, please contact the IIT Technology Desk at 404-413-4357 (HELP) or email help@gsu.edu.
Posted about 2 months ago. Aug 06, 2019 - 09:56 EDT
Update
Instructional Innovation and Technology (IIT) is currently investigating reports of network and voice interruptions on the dowtown Atlanta campus. This includes inbound voice calls and reports of SSO login issues to some campus applications.

Additional information will be posted here when the issue is confirmed.
Posted about 2 months ago. Aug 06, 2019 - 07:31 EDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Aug 06, 2019 - 07:03 EDT
Investigating
Instructional Innovation and Technology (IIT) is currently investigating reports of network and voice interruptions on the dowtown Atlanta campus. This includes inbound voice calls and reports of SSO login issues to some campus applications.

Additional information will be posted here when the issue is confirmed.
Posted about 2 months ago. Aug 06, 2019 - 06:35 EDT
This incident affected: Campus Network.